Learn More About Importing Contacts

 

Applies to: Office 365 for professionals and small businesses, Office 365 for enterprises, Microsoft Exchange, Live@edu

Topic Last Modified: 2010-08-13

You can use Import Contacts to bring contacts from other accounts into the account you access from Outlook Web App.

noteNote:
This feature may not be available for your account.
How Do I Import Contacts?

There are two ways to get to the Import Contacts wizard:

  • Click Import on the Contacts toolbar.
  • Go to Options > My Account > Shortcuts to other things you can do, and then click Import your contacts from an existing e-mail account.
How Do I Get Contacts from My Other Accounts?

Most e-mail clients offer a way to export your contacts.

To export contacts from Outlook 2010

  1. Open Outlook 2010.
  2. Click File > Open > Import.
  3. Click Export to a file and click Next.
  4. Select Comma Separated Values (DOS), and then click Next.
  5. Select the Contacts folder, and then click Next. If there's more than one contacts folder, select the one you want to export.
  6. Click Browse to choose where to save the file and to name it.
  7. Click Next.
  8. In the next window, click Map Custom Fields to customize how your contacts are exported.
  9. Click Finish.

To export contacts from Outlook 2007

  1. Open Outlook 2007.
  2. Click File > Import and Export.
  3. Click Export to a file, and then click Next.
  4. Select Comma Separated Values (DOS), and then click Next.
  5. Select the Contacts folder, and then click Next. If there's more than one contacts folder, select the one you want to export.
  6. Click Browse to choose where to save the file and to name it.
  7. Click Finish.

To export contacts from Hotmail

  1. Sign in to your Hotmail account.
  2. Click Contacts.
  3. On the toolbar, click Manage > Export.
  4. Enter the security code, if necessary, and then click Export.
  5. Click Save, and then enter a name for your file in File Name. Make a note of where the file is saved.
  6. Click Save to save your file.

To export contacts from Gmail

  1. Sign in to your Gmail account.
  2. Click Contacts.
  3. Click Export.
  4. Select what contacts you want to export.
  5. Select Outlook CSV format.
  6. Click Export.
  7. Click Save, and then enter a name for your file in File Name. Make a note of where the file is saved.
  8. Click Save to save your file.

To export contacts from Yahoo

  1. Sign in to your Yahoo account.
  2. Click Contacts.
  3. In the toolbar, click Tools > Export.
  4. Click the Export Now button next to Microsoft Outlook.
  5. Enter the security code, if necessary, and then click Export Now.
  6. Click Save, and then enter a name for your file in File Name. Make a note of where the file is saved.
  7. Click Save to save your file.

To export contacts from Windows Live Mail

  1. Open Windows Live Mail.
  2. Click Contacts in the lower corner.
  3. From the menu, select File > Export > Comma separated values (CSV).
  4. Click Browse and navigate to where you want to save your file. Make a note of where you've saved the file.
  5. Enter a name for your file in File Name, and then click Save.
  6. Click Next.
  7. Select the fields you want to include or exclude by selecting or clearing the check boxes. Only selected fields will be included.
  8. Click Finish.

What else do I need to know?

  • If the same contact is in your Contacts folder and in the .csv file, a duplicate will be created.
  • If you try to import too many contacts, you'll see an error message. Use a program such as Excel to open the file and break it into smaller files, and then import each file.
 
Related help topics
Loading...
No resources were found.